Каталог

Издание: Верстка в PageMaker 7. Самоучитель

Глава 1. Знакомство с программой

  • Возможности программы
  • Установка Adobe PageMaker 7.0
  • Запуск программы
  • Интерфейс пользователя
  • Резюме

    Основное предназначение программы PageMaker — работа с документами, содержащими большие объемы текстовой информации. Она незаменима при верстке книг, газет, справочных материалов и другой многостраничной литературы. Кроме того, программа является достаточно удобным инструментом для размещения иллюстраций и элементов графического дизайна, что позволяет использовать ее для верстки полноцветных журналов и рекламных буклетов. Несмотря на то что программа PageMaker довольно давно присутствует на рынке программных продуктов, она прочно удерживает позиции одного из наиболее популярных издательских пакетов.

    Возможности программы

    Любая издательская программа должна обладать широким набором возможностей в двух (хотя и взаимосвязанных, но все-таки различных) направлениях — это работа с текстовой информацией и графикой. Рассмотрим достоинства и недостатки PageMaker 7.0 в той и другой областях.

    Средства работы с текстом

    Мощные возможности работы с текстом являются одним из главных преимуществ программы PageMaker. Разработчики изначально ориентировались на то, что пользователи будут применять программу для создания больших многостраничных документов, таких как книги и газеты, поэтому процедура размещения значительного объема текста максимально упрощена. Каждый документ может содержать до 999 страниц, причем увеличение количества страниц практически не замедляет работу.

    Для получения изданий еще больших объемов в программе существует возможность объединения отдельных документов в книгу со сквозной нумерацией. Эта функция часто применяется при верстке изданий, состоящих из нескольких глав или частей.

    Для работы с многостраничными документами предусмотрены широкие возможности по автоматическому созданию оглавлений и предметных указателей.

    В русифицированную версию программы добавлены возможности, необходимые для обработки русского текста: автоматическая расстановка переносов, проверка орфографии и т. п.

    В газетах и журналах текстовый материал, как правило, размещается на странице в несколько колонок. Поэтому PageMaker содержит специальные средства, которые облегчают процедуру многоколоночной верстки.

    Специально для газетной и журнальной верстки программа содержит функции «обтекания текстом» графических вставок, что позволяет придавать практически любую форму различным текстовым блокам.

    Еще одним важным преимуществом является способность программы автоматически и качественно выполнять спуск полос.

    К недостаткам PageMaker в работе с текстом можно отнести неудобное выравнивание абзаца по базовым линиям сетки, а также помещение буквицы в начале параграфа через программные дополнения (Plug-in), что при большом объеме материала может быть затруднительно.

    Средства работы с графикой

    В этой области позиции PageMaker несколько слабее. Программа содержит необходимый, но все же достаточно ограниченный набор графических средств. Она имеет небольшой выбор стилей рамок для фреймов, ограничена в количестве вариантов закругления краев блоков, не поддерживает стили линий со стрелками. В PageMaker отсутствуют средства работы с кривыми Безье.

    Вместе с тем налицо и ряд преимуществ. Программа PageMaker обладает широким набором фильтров импорта-экспорта. Процедура обновления связей с импортированными в публикацию внешними файлами проста и удобна.

    Для работы с файлами растровой графики в PageMaker существует набор фильтров. С их помощью можно обрабатывать изображения, не выходя из программы, хотя на практике это используется редко. В крайнем случае можно изменить яркость или контрастность изображения. Более качественную обработку растровой графики лучше все же выполнять в специально предназначенной для этого программе Adobe Photoshop.

    Новой возможностью в версии PageMaker 7.0 является импорт собственных файлов Photoshop (файлы с расширением psd). Это обстоятельство может существенно облегчить работу при просмотре предварительных вариантов дизайна с использованием изображения, созданного в программе Photoshop.

    Еще одним важным преимуществом является возможность создания слоев. Работа со слоями значительно облегчает работу при верстке макетов различной степени сложности.

    Упоминая о возможностях новой версии, можно также добавить расширение средств публикации материалов PageMaker в World Wide Web и поддержку записи PDF-файлов (eBook) для создания документов, совместимых с PDA-компьютерами.

    Установка Adobe PageMaker 7.0

    Требования к оборудованию и программному обеспечению

    Для корректной и эффективной работы новой (улучшенной) версии 7.0 программы PageMaker необходимо соответствующее программное обеспечение. Системные требования к аппаратным средствам для запуска приложения в операционной системе Windows составляют достаточно средний уровень на фоне подобных требований для работы программ векторной и растровой графики. Ниже представлена рекомендуемая конфигурация системы:

  • процессор — Intel Pentium II (или более поздние);
  • операционная система — Microsoft Windows 98SE, Windows NT, Windows 2000, Windows XP;
  • оперативная память — не менее 128 Мбайт;
  • не менее 175 Мбайт свободного места на жестком диске для установки программы (рекомендуется 200 Мбайт);
  • видеокарта, позволяющая поддерживать разрешение экрана 800ґ600 и цветовую палитру не менее 256 цветов (8 бит) (рекомендуется поддержка True Color (24 бита) и более высокого разрешения экрана);
  • устройство для чтения компакт-дисков;
  • PostScript-принтеры с поддержкой языка PostScript Level 2 или более поздней версии.

    Установка программы PageMaker 7.0

    Работу с PageMaker 7.0 нельзя осуществлять с компакт-диска. Программу необходимо установить на жесткий диск компьютера. Для этого выполните следующие действия:

    1. Вставьте компакт-диск с установочной версией программы PageMaker 7.0 в устройство для чтения компакт-дисков.

    2. Если программа установки PageMaker 7.0 запустилась автоматически, нажмите кнопку установки английской версии (рис. 1.1).

    Если же окно установки не открылось автоматически, выберите значок My Computer (Мой компьютер) на Desctop (Рабочий стол) своего компьютера, далее в диалоговом окне My Computer (Мой компьютер) активизируйте значок устройства чтения компакт-дисков (CD ROM) и запустите файл Setup.exe из папки /Adobe_PageMaker_7/English_for_Adobe_PageMaker_7 с загрузочного компакт-диска. Эту же процедуру можно осуществить при помощи программы Explorer (Проводник).

    Рис. 1.1. Окно программы установки пакета Adobe PageMaker 7.0

    3. В диалоговом окне Adobe PageMaker 7.0 Setup (Установка PageMaker 7.0) нажмите кнопку Next (Далее).

    4. В открывшемся диалоговом окне Language Selection (Выбор языка) отметьте переключатель U.S.English и нажмите кнопку Next (Далее).

    5. Выберите язык интерфейса программы (отметьте US English), нажмите кнопку Next (Далее).

    6. Прочитайте информацию в диалоговом окне Softwasre License Agreement (Лицензионное соглашение) и нажмите кнопку Accept (Принять).

    7. В открывшемся диалоговом окне Adobe_PageMaker 7.0 Setup (Установка PageMaker 7.0) (рис. 1.2) можно выбрать подходящую конфигурации программы. Существует три возможных варианта установки пакета PageMaker:

  • в стандартной конфигурации;
  • в компактной (минимально возможной) конфигурации;
  • в настраиваемой конфигурации. В этом случае можно установить необходимые компоненты, которые надо будет отметить в соответствующих диалоговых окнах.

    8. По умолчанию английская версия программы устанавливается в папку C:\Program Files\Adobe\PageMaker 7.0. Если необходимо установить программу в другую папку на жестком диске, это можно сделать при помощи кнопки Browse (Обзор). После выбора папки в окне Choose Folder (Выбор папки) нажмите кнопку Next (Далее).

    Рис. 1.2. Диалоговое окно Adobe_PageMaker 7.0 Setup

    9. В окно User Information (Данные пользователя) занесите название фирмы, имя, введите Serial Number (Серийный номер) программного продукта, который можно найти либо на описании к компакт-диску, либо в файле Readme_for_Adobe_PageMaker_7.rtf. Нажмите кнопку Next (Далее). Перед вами появится окно с введенной информацией; если информация верна, нажмите кнопку Yes (Да) для подтверждения.

    10. Если необходимо изменить Colorspace profiles (Цветовые профили), выберите кнопку Change (Изменить) и установите нужные компоненты. Нажмите кнопку Next (Далее).

    11. Нажмите кнопку Next (Далее) в последнем информационном окне программы установки.

    Приложение PageMaker 7.0 установлено в заданной конфигурации, теперь лучше всего выполнить перезагрузку компьютера.

    Установка дополнительных приложений

    При установке программного продукта PageMaker 7.0 с оригинального компакт-диска программа установки позволяет установить совместно с ним некоторые дополнительные компоненты:

  • Adobe Acrobat Distiller 5.0 (необходим для экспорта файлов в PDF-формат);
  • Adobe Acrobat Reader 5.0 (необходим для просмотра PDF-файлов);
  • Adobe PostScript Driver-Adobe PS 4.5 для Windows 98 или Adobe PS 5.2 для Windows NT;
  • ATM Lite 4.1 для Windows (необходим для установки шрифтов);
  • Microsoft ODBC Drivers;
  • QuickTime 4.1.2.

    Программа установки PageMaker включает ряд шрифтов, которые могут быть добавлены при установке к основным шрифтам системы. Набор этих шрифтов находится в двух каталогах компакт-диска — Template Fonts и Extra Fonts. (Шрифты из каталога Extra Fonts не включены в демонстрационную версию PageMaker 7.0.) Шрифты из каталога Template Fonts используются в примерах и шаблонах, представленных на установочном компакт-диске. Все шрифты автоматически копируются на жесткий диск и помещаются в папку \PageMaker_7.0\Extras\Fonts. Установку этих шрифтов можно произвести с помощью программы ATM Lite 4.1.

    Для печати документов PageMaker на PostScript-принтере программа использует PPD-файл (PostScript printer description) соответствующего устройства, в котором записана информация о принтере. Она включает, например, список постоянных шрифтов, размер страниц, оптимизацию изображения, разрешающую способность устройства и др.

    По умолчанию PageMaker 7.0 включает только следующие PPD-файлы: General, Color General и Adobe Distiller. При установке программы в настраиваемой конфигурации можно указать, PPD-файлы каких PostScript-принтеров должны быть установлены. Необходимо задать установку PPD-файла того принтера, на котором в дальнейшем будут печататься документы.

    Если на компьютер добавлено новое PostScript-устройство вывода на печать, надо записать PPD-файл этого принтера в программу PageMaker. Для этого после корректной установки принтера и проверки его работы новый PPD-файл копируется в каталог \PageMaker_7.0\Rsrc\Usenglsh\Ppd4.

    По умолчанию при установке PageMaker 7.0 в программу включаются оригинальные библиотеки цветов PANTONE. При установке все библиотеки цветов автоматически записываются в каталог \PageMaker_7.0\Rsrc\Usenglsh\Color\Additional_Color_Libraries\ Original.

    Использование новых библиотек цветов может создать различные проблемы при выводе документов (например, появление неиспользуемых spot-цветов, сдвиг или изменение цветов в процессе печати). Однако при желании можно заменить существующие библиотеки цветов PANTONE собственными.

    Запуск программы

    Итак, программа PageMaker 7.0 установлена, и ее можно запустить обычным способом через главное меню Пуск/Программы (рис. 1.3).

    Рис. 1.3. Меню запуска программы Adobe PageMaker 7.0 для Windows. В зависимости от заданных
    параметров установки меню может немного отличаться от
    представленного на рисунке

    ПРИМЕЧАНИЕ. Существуют и другие способы запуска приложений. Если вы с ними незнакомы, то все тонкости загрузки и отображения программ лучше всего узнать из литературы, посвященной операционной среде, в которой вы работаете.

    Файл настроек PageMaker

    В любой программе существуют настройки, связанные с ее работой: параметры отображения и цветоделения, единицы измерения, параметры экспорта данных и другие. Когда программа запускается первый раз после установки, все настройки имеют некоторые значения, определяемые по умолчанию. В дальнейшем для более эффективной работы можно применить другие установки, которые PageMaker при закрытии сохранит в специальном установочном файле. Этот файл называется PM70.cnf и находится в папке \PageMaker 7.0\rsrc\usenglsh. Подробнее о настройках программы PageMaker вы узнаете в главе 3 в разделе «Настройка параметров программы».

    При следующем запуске программа загружается с теми параметрами, которые записаны в установочном файле. Если перед очередным запуском удалить этот файл из соответствующей папки, PageMaker установит для всех параметров первоначальные значения, принятые по умолчанию.

    Вы можете хранить файл с настройками программы в другой папке, а когда придет время применить эти параметры, необходимо скопировать данный установочный файл в нужную папку поверх существующего. При следующем запуске PageMaker загрузит все настройки в соответствии с новым установочным файлом.

    Интерфейс пользователя

    После загрузки программы и представления фирменной заставки (рис. 1.4) на экране открывается окно программы, которое принято называть интерфейсом пользователя (в дальнейшем также «окно программы»). Интерфейс является посредником между человеком и компьютером, он предоставляет все необходимое для работы: инструменты, палитры, диалоговые окна и другие средства. Все это следует грамотно использовать для быстрого и эффективного выполнения различных творческих задач.

    Рис. 1.4. Заставка программы PageMaker 7.0

    СОВЕТ. После загрузки программы закройте появившиеся на экране окна Template (Шаблоны) и Picture (Рисунки). О них будет рассказано в следующих главах.

    Интерфейс пользователя включает заголовок, главное командное меню, кнопки управления окнами, панель инструментов, а также палитры Tools (Инструменты), Controls (Управляющая) и др. (рис. 1.5).

    Рис. 1.5. Окно программы PageMaker

    Заголовок программы и главное меню

    Верхняя полоса окна программы называется строкой заголовка. Она отображает название и значок программы, в данном случае — Adobe PageMaker 7.0, и содержит кнопки, которые позволяют управлять размерами и местоположением программного окна.

    ПРИМЕЧАНИЕ. Расположение управляющих кнопок является стандартным для всех приложений. Если вы не знаете точно, как работают эти кнопки, изучите соответствующую литературу по вашей операционной системе.

    Щелчок на значке программы в левой части полосы выводит на экран системное меню (рис. 1.6). Команды этого меню являются принадлежностью не программы, а среды (в данном случае — русской версии Windows), поэтому они отображаются по-русски, даже если используется оригинальная английская версия программы Adobe PageMaker 7.0. Список команд может меняться в зависимости от конкретного приложения. Чаще всего это команды для работы с окнами программы. Они позволяют восстановить, переместить окно, изменить его размер, закрыть, а также перейти к другой загруженной в данный момент программе.

    Рис. 1.6. Системное меню интерфейса пользователя

    Под строкой заголовка расположено главное командное меню (Menu Bar), состоящее из следующих групп команд: File (Файл), Edit (Редактирование), Layout (Макет), Type (Текст), Element (Элемент), Utilities (Сервис), View (Просмотр), Window (Окно), Help (Помощь). В каждой группе собраны команды, выполняющие функционально близкие действия.

    Обратите внимание, что названия некоторых команд, например Openј (Открыть), оканчиваются многоточием. Это означает, что данная команда — не прямого действия. Для ее выполнения необходимо представить дополнительные сведения, которые пользователь должен задать в открывшемся при выборе конкретного пункта меню диалоговом окне.

    Если в строке названия команды находится треугольная стрелка, это значит, что у данной команды имеется вложенное меню (подменю) — дополнительный список, каждый элемент которого является самостоятельной командой (рис. 1.7).

    ПРИМЕЧАНИЕ. Те команды в меню, напротив которых написан некий клавиатурный эквивалент, могут быть вызваны нажатием соответствующей комбинации клавиш.

    Рис. 1.7. Пример вложенного меню (подменю)

    Панель инструментов

    Под строкой главного меню располагается панель инструментов, с помощью которой можно выполнять многие команды без обращения к меню (см. рис. 1.5). Она включает в себя кнопки со значками, назначение которых объясняется всплывающими подсказками. В предыдущих версиях программы панели инструментов не было. Таким образом, она является удобным нововведением PageMaker 7.0.

    Кнопки, расположенные на панели инструментов, делятся на шесть групп, которые включают в себя команды с близкими функциями. В каждой группе находится по пять кнопок. Рассмотрим их назаначение, двигаясь слева направо от первой кнопки в группе к пятой.

    Первая группа. Команды этой группы повторяют некоторые команды меню File (Файл) и отвечают за работу с документом (рис. 1.8).

  • New (Новый) — создает новую публикацию.
  • Open (Открыть) — открывает публикацию.
  • Save (Сохранить) — сохраняет публикацию.
  • Print (Печать) — выводит документ на печать.
  • Find (Найти) — осуществляет поиск в текстовом редакторе (подробнее о текстовом редакторе см. главу 7, раздел «Редактирование текста»).

    Рис. 1.8. Первая группа. Команды работы с документом

    Вторая группа. Команды редактирования текста и работы с графикой (рис. 1.9). Входят в список команд меню Type (Текст) и меню Element (Элемент).

  • Character Specs (Параметры шрифта) — вызывает диалоговое окно Character Specifications (Параметры шрифта) для редактирования выделенного текста.
  • Increase Font Size (Увеличить размер шрифта) — увеличивает размер выделенного текста на 0,1 points (пункта).
  • Decrease Font Size (Уменьшить размер шрифта) — уменьшает размер выделенного текста на 0,1 points (пункта).
  • Spelling (Орфография) — вызывает диалоговое окно Spelling (Орфография) для проверки правописания.
  • Fill and Stroke (Фон и линия) — вызывает диалоговое окно Fill and Stroke (Фон и линия) для изменения характеристик фона, линий и контуров графических элементов.

    Рис. 1.9. Вторая группа. Команды редактирования текста и работы с графикой

    Третья группа. Команды форматирования абзацев (рис. 1.10). Относятся в основном к командам меню Type (Текст).

  • Paragraph Specs (Параметры абзаца) — вызывает диалоговое окно Paragraph Specifications (Параметры абзаца) для редактирования абзацев текста.
  • Indent/Tabs (Отступ/Табуляция) — вызывает диалоговое окно Indent/Tabs (Отступ/Табуляция) для задания табуляции в абзаце.
  • Bullets and Nambering (Нумерация абзацев) — вызывает диалоговое окно Bullets and Nambering (Нумерация абзацев) для цифровой или символьной нумерации абзацев.
  • Outdent (Выступ) — уменьшает левое поле абзаца на 12,7 мм (0,5 inches).
  • Indent (Отступ) — увеличивает левое поле абзаца 12,7 мм (0,5 inches).

    Рис. 1.10. Третья группа. Команды форматирования абзацев

    Четвертая группа. Команды этой группы используются для форматирования объектов и работы со страницами (рис. 1.11). Они входят в список команд меню Layout (Макет) и меню Element (Элемент).

  • Insert Page (Вставить страницу) — вставляет страницу в документ.
  • Remove Page (Убрать страницу) — удаляет страницу из документа.
  • Frame Options (Параметры фрейма) — вызывает диалоговое окно Frame Options (Параметры фрейма) для форматирования абзаца текста во фрейме.
  • Text Wrap (Обтекание текстом) — вызывает диалоговое окно Text Wrap (Обтекание текстом) для задания взаимного расположения текста и графики.
  • Update Links (Обновление связей) — обновляет связь импортированного в документ внешнего изображения.

    Рис. 1.11. Четвертая группа. Команды форматирования объектов и работы со страницами

    Пятая группа. Команды связи с внешними приложениями (рис. 1.12). Относятся к командам меню File (Файл) и меню Window (Окно).

  • Picture Palette (Палитра рисунков) — вызывает на экран палитру рисунков.
  • Place (Поместить) — импортирует изображение или текст в документ.
  • PhotoShop — загружает программу Adobe Photoshop.
  • HTML Export — записывает документ в формате HTML-документа.
  • Export Adobe PDF — записывает документ в формате Adobe PDF.

    Рис. 1.12. Пятая группа. Команды связи с внешними приложениями

    Шестая группа. Команды изменения вида окна документа на экране (рис. 1.13). Относятся в основном к командам меню View (Просмотр).

  • Zoom In (Увеличить изображение) — увеличивает изображение документа на 25%.
  • Zoom Out (Уменьшить изображение) — уменьшает изображение документа на 25%.
  • Actual Size (Реальный размер) — отображает страницу в натуральную величину.
  • Fit in Window (Разместить в окне) — подгоняет размер страницы под размер области окна документа.
  • Help (Помощь) — вызывает текстовый файл документации по программе Adobe PageMaker 7.0.

    Рис. 1.13. Шестая группа. Команды изменения
    вида окна документа на экране

    В этом разделе даны краткие характеристики команд и их действий.

    Палитры

    Важными управляющими элементами в программе являются палитры. Это специальные окна, служащие для удобства выполнения отдельных функций, например выбора стиля текста, цвета, параметров контура, выполнения различных трансформаций и т. д. Любую палитру, которую вы не видите на экране, можно открыть, выбрав ее в списке команд меню Window (Окно).

    Инструменты, с помощью которых можно создавать, выделять, редактировать, перемещать текстовые и графические объекты, находятся в палитре Tools (Инструменты), которая по умолчанию располагается в левой части окна программы (рис. 1.14). Для включения какого-либо инструмента необходимо щелкнуть на кнопке с его пиктограммой. Работу и назначение каждого инструмента будем изучать в процессе создания различных публикаций.

    Рис. 1.14. Общий вид палитры Tools

    По мере необходимости палитру инструментов можно располагать в любом месте экрана. Для ее перемещения следует захватить строку заголовка и передвинуть в удобное место. Палитру инструментов можно удалить с экрана, выполнив команду Windows4Hide Tools (Окно4Спрятать инструменты). Для возврата ее в окно программы существует команда Windows4Show Tools (Окно4Показать инструменты).

    Второй по важности палитрой является палитра Controls (Управляющая) (рис. 1.15). Она служит для отображения всех параметров текущего объекта. В управляющей палитре можно задать местоположение, размеры и параметры форматирования любого элемента, предварительно выделив его с помощью инструмента Pointer (Стрелка) (см. рис. 1.14).

    Рис. 1.15. Палитра Controls

    Инструмент Pointer (Стрелка) управляет размерами и положением элементов на странице. При его помощи можно выбирать, перемещать, группировать, разгруппировывать, вырезать, копировать и вставлять текстовые блоки, изображения и графические элементы. Если при выбранном инструменте Pointer (Стрелка) щелкнуть на каком-либо элементе, то он становится активным, то есть его можно изменять и перемещать.

    В именах других палитр отражаются названия тех функций, для выполнения которых они предназначены: например, Styles (Стили), Colors (Цвета), Layers (Слои) и другие (см. рис. 1.5). Палитры занимают значительное место на экране. Их можно передвигать в окне программы и располагать наиболее удобным в каждом случае образом, а также убирать с экрана и возвращать обратно так, как это описано для палитры Tools (Инструменты).

    Палитры по умолчанию объединены в группы, которые отображаются в одном окне (рис. 1.16). Переключение палитр в составе такой группы осуществляется щелчком на соответствующей вкладке. Чтобы отделить какую-либо палитру от группы, следует захватить вкладку этой палитры и перетащить условный прямоугольник за пределы группы. После этого она получит независимое существование. Чтобы включить палитру обратно в группу, необходимо также захватить вкладку и передвинуть ее в пределы группы палитр, к которым присоединится данная палитра.

    Рис. 1.16. Группа палитр

    Для увеличения свободного места на экране каждую отдельную палитру можно свернуть, оставив только заголовок, как это делается при работе с любыми окнами в системе. Свернутая палитра остается доступной в любой момент, но занимает минимальное пространство (рис. 1.17).

    Рис. 1.17. Группа палитр в свернутом виде

    Резюме

    Adobe PageMaker 7.0 с полным правом можно назвать «настольной издательской системой».

    В этой главе вы кратко познакомились с возможностями программы при работе с текстом и графикой, а также с ее преимуществами и недостатками по сравнению с другими программами верстки.

    После добросовестного изучения раздела по описанию установки программы вы сможете подобрать необходимую конфигурацию операционной системы и грамотно установить PageMaker 7.0 на свой компьютер.

    Вы научились запускать программу, познакомились с интерфейсом пользователя и рассмотрели команды меню и различные управляющие элементы.

    Теперь, после установки, настройки параметров, открытия окна программы, то есть после всех предварительных действий, можно приступать к созданию публикаций PageMaker и изучению широких возможностей программы при работе с реальными документами.

  • Книги
    Компьютеры
    Экономика
    Психология
    Популярная психология
    Юридическая
    Периодика
    Медицина
    Оздоровление
    Образование
    Воспитание
    Домоводство
    Гуманитарная
    Книга
    О книге
    Содержание
    Отрывок
        Каталог | Издательство | Отдел сбыта | Обратная связь | Заказ книг | uchebnik@piter.com

    Авторские права охраняются.
    Воспроизведение материалов или их частей в любом виде без письменного разрешения запрещено!
    c 1997-2007, Издательский дом «Питер»